FontAttributes Constructor (DrawingColors, Double, String, Boolean, Boolean)

Creates a new font attributes instance with the given parameters.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public FontAttributes(
	DrawingColors color,
	double height,
	string fontName,
	bool italic,
	bool bold
)

Parameters

color
Type: Tekla.Structures.DrawingDrawingColors
The color of the font.
height
Type: SystemDouble
The height of the font.
fontName
Type: SystemString
The name of the font.
italic
Type: SystemBoolean
The italic specifier.
bold
Type: SystemBoolean
The bold specifier.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next