StringReadXml Method

Parses a new value from the given reader.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public void ReadXml(
	XmlReader reader
)

Parameters

reader
Type: System.XmlXmlReader
The reader to be used.

Implements

IXmlSerializableReadXml(XmlReader)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next