CurvedDimensionSetOrthogonal Class

The CurvedDimensionSetOrthogonal class defines a curved dimension set with orthogonal reference lines.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class CurvedDimensionSetOrthogonal : CurvedDimensionSetBase

The CurvedDimensionSetOrthogonal type exposes the following members.

Properties
  NameDescription
Public propertyAttributes
The curved dimension set orthogonal attributes.
Top
Methods
  NameDescription
Public methodIsEqual
Compares the current object with an object of the same type.
(Overrides DrawingObjectIsEqual(Object).)
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next