SeamGetStartAndEndPositions Method

Returns the start and end points of the seam.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool GetStartAndEndPositions(
	ref Point StartPoint,
	ref Point EndPoint
)

Parameters

StartPoint
Type: Tekla.Structures.Geometry3dPoint
The start point of the seam.
EndPoint
Type: Tekla.Structures.Geometry3dPoint
The end point of the seam.

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next