AnalysisResultGetResultObjectIds Method

Get ID numbers of objects with results.

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.3
Syntax
public static List<int> GetResultObjectIds(
	AnalysisResultObjectTypeEnum objectType
)

Parameters

objectType
Type: Tekla.Structures.AnalysisAnalysisResultObjectTypeEnum
The object type.

Return Value

Type: ListInt32
The ID numbers of objects with results.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next