OpenGraphicObject Class

The OpenGraphicObject class is an abstract base class for all open graphic objects (the arc, the line and the polyline).
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public abstract class OpenGraphicObject : GraphicObject

The OpenGraphicObject type exposes the following members.

Properties
  NameDescription
Top
Methods
  NameDescription
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next