ViewBaseGetAllObjects Method (Type)

Gets all the objects and their children objects in the view that are of a certain type.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public DrawingObjectEnumerator GetAllObjects(
	Type Type
)

Parameters

Type
Type: SystemType
The type of the objects to get.

Return Value

Type: DrawingObjectEnumerator
All the objects in the view that are of a certain type.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next