ViewViewMarkTagAttributes Class

The ViewMarkTagAttributes class contains attributes for view mark tags.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.DrawingGenericAttributesBase
    Tekla.Structures.DrawingViewMarkBasicTagAttributes
      Tekla.Structures.DrawingViewViewMarkTagAttributes

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class ViewMarkTagAttributes : ViewMarkBasicTagAttributes

The ViewViewMarkTagAttributes type exposes the following members.

Constructors
Properties
  NameDescription
Public propertyTagAlignment
The tag text alignment.
Top
Methods
  NameDescription
Public methodIsEqual
Compares the current object with an object of the same type.
(Overrides ViewMarkBasicTagAttributesIsEqual(Object).)
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next