CustomLineTypeEquals Method

Returns true if the current object and the given object are equal.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public override bool Equals(
	Object obj
)

Parameters

obj
Type: SystemObject
The object we wish to check the equality with.

Return Value

Type: Boolean
True if the given object equals the current object.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next