AngleFromRadians Method

Creates an angle from a value in radians

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public static Angle FromRadians(
	double radians
)

Parameters

radians
Type: SystemDouble
The angle in radians

Return Value

Type: Angle
An Angle object representing the given angle
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next