BoltXYListAddBoltDistX Method

Adds an X distance to the bolt XY list.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool AddBoltDistX(
	double DistX
)

Parameters

DistX
Type: SystemDouble
The X distance to be added.

Return Value

Type: Boolean
True if the distance was added. Throws an OverflowException if there was no more space for the distance.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next