NormalLineType Class

The NormalLineType class defines the non-custom line types that can be used by the drawing objects.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public class NormalLineType : LineTypes, 
	ICloneable

The NormalLineType type exposes the following members.

Methods
Operators
  NameDescription
Public operatorStatic memberEquality
Returns true if the current object and the given object are equal.
Public operatorStatic memberInequality
Returns true if the current object and the given object are not equal.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next