AnalysisObjectEnumeratorMoveNext Method

Moves to the next item in the enumerator.

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.3
Syntax
public bool MoveNext()

Return Value

Type: Boolean
True if succeeded to move to the next item.

Implements

IEnumeratorMoveNext
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next