ModelHandlerSave Method (String, String)

Saves current model with comment and user information.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool Save(
	string Comment = "",
	string User = ""
)

Parameters

Comment (Optional)
Type: SystemString
The comment for save operation, used only with multi-user models.
User (Optional)
Type: SystemString
The user identification, used only with multi-user models.

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next