ProjectInfoGetBasePointByGuid Method

Gets a base point by given guid.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public static BasePoint GetBasePointByGuid(
	Guid guid
)

Parameters

guid
Type: SystemGuid
The guid of the base point.

Return Value

Type: BasePoint
If found, the base point, otherwise empty base point.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next