PolygonNode Constructor

Initializes a new instance of the PolygonNode class.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public PolygonNode(
	Contour contour,
	bool isAutomaticNode = false
)

Parameters

contour
Type: Tekla.Structures.ModelContour
The contour points of the node.
isAutomaticNode (Optional)
Type: SystemBoolean
true if the node represents an automatically generated extension.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next