TransformationPlane Constructor (Point, Vector, Vector)

Creates a new transformation plane defined by the given origin and two vectors.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public TransformationPlane(
	Point Origo,
	Vector Xvector,
	Vector Yvector
)

Parameters

Origo
Type: Tekla.Structures.Geometry3dPoint
The origin to be used.
Xvector
Type: Tekla.Structures.Geometry3dVector
The X vector to be used.
Yvector
Type: Tekla.Structures.Geometry3dVector
The Y vector to be used.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next