DialogsGetPluginFormBaseByPluginFormName Method

Retrieves an instance of the form.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public static PluginFormBase GetPluginFormBaseByPluginFormName(
	string pluginFormName
)

Parameters

pluginFormName
Type: SystemString
The complete name of the plug-in form (including the plug-in name).

Return Value

Type: PluginFormBase
The existing PluginFormBase or null if it did not exist.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next