IntegerConverterConvertTo Method

Converts an object from the the integer datatype to the given destination type.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public override Object ConvertTo(
	ITypeDescriptorContext context,
	CultureInfo culture,
	Object value,
	Type destinationType
)

Parameters

context
Type: System.ComponentModelITypeDescriptorContext
The context.
culture
Type: System.GlobalizationCultureInfo
The target culture.
value
Type: SystemObject
The integer datatype object to be converted.
destinationType
Type: SystemType
The destination type.

Return Value

Type: Object
The given integer datatype object converted to the new type.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next