PickerPickObject Method (PickerPickObjectEnum)

Queries the user to pick one model object from the model.

Namespace:  Tekla.Structures.Model.UI
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public ModelObject PickObject(
	PickerPickObjectEnum Enum
)

Parameters

Enum
Type: Tekla.Structures.Model.UIPickerPickObjectEnum
Indicates the type of objects to pick.

Return Value

Type: ModelObject
One model object instance.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next