CustomLineTypeCatalog Class

The CustomLineTypeCatalog provides accessors to fetch the possible custom line types of drawing objects.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.DrawingCustomLineTypeCatalog

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public static class CustomLineTypeCatalog
Methods
  NameDescription
Public methodStatic memberGet
Gets all the available CustomLineType's.
Public methodStatic memberGet(Int32)
Gets the CustomLineType with the specified ID.
Public methodStatic memberGet(String)
Gets the CustomLineType with the specified Name.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next