CurvedDimensionOrthogonal Class

The CurvedDimensionOrthogonal class defines a curved dimension with orthogonal reference lines.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class CurvedDimensionOrthogonal : CurvedDimensionBase

The CurvedDimensionOrthogonal type exposes the following members.

Constructors
Properties
  NameDescription
Public propertyAttributes
Gets or sets the curved dimension set orthogonal attributes.
Top
Methods
  NameDescription
Public methodGetDimensionSet(Boolean)
Gets the dimension set the current dimension belongs to.
(Overrides DimensionBaseGetDimensionSet(Boolean).)
Public methodIsEqual
Compares the current object with an object of the same type.
(Overrides CurvedDimensionBaseIsEqual(Object).)
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next