BaseComponentLoadAttributesFromFile Method

Loads the attributes for the component from the given file. These attributes will be loaded before all the attributes that have been set with the SetAttribute methods, so any attributes that are set with SetAttribute will override those loaded from the given standard file.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool LoadAttributesFromFile(
	string Filename
)

Parameters

Filename
Type: SystemString
The name of the file.

Return Value

Type: Boolean
True if a file name is specified.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next