VectorMultiply Operator (Double, Vector)

Calculates the multiplication of the given vector with the given scalar.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public static Vector operator *(
	double Multiplier,
	Vector Vector
)

Parameters

Multiplier
Type: SystemDouble
The scalar to multiply the vector with.
Vector
Type: Tekla.Structures.Geometry3dVector
The vector to be multiplied.

Return Value

Type: Vector
The new vector that is the multiplication of the vector and the scalar.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next