PropertyElementPropertyElementTypeViewLabelMarkPropertyElementTypes Class

The ViewLabelMarkPropertyElementTypes class represents the available property element types for view label marks.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.DrawingPropertyElementPropertyElementTypeViewLabelMarkPropertyElementTypes

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public static class ViewLabelMarkPropertyElementTypes

The PropertyElementPropertyElementTypeViewLabelMarkPropertyElementTypes type exposes the following members.

Methods
  NameDescription
Public methodStatic memberDrawingName
Returns the drawing name property element type.
Public methodStatic memberScale
Returns the scale property element type.
Public methodStatic memberSourceDrawingName
Returns the source drawing name property element type.
Public methodStatic memberSourceDrawingNameWhenMoved
Returns the source drawing name when moved property element type.
Public methodStatic memberViewName
Returns the view name property element type.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next