AnalysisResultDeleteLoadcase Method

Delete analysis results by load case.

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.3
Syntax
public static bool DeleteLoadcase(
	int loadcaseNumber,
	string loadcaseName
)

Parameters

loadcaseNumber
Type: SystemInt32
Object type.
loadcaseName
Type: SystemString
Object id.

Return Value

Type: Boolean
True if successful.
Examples
Delete all analysis results of part.
var result = AnalysisResult.DeleteLoadcase(11, "ULS1");
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next