NumericOperatorType Enumeration

The numeric operator type defines the operators between two numeric filter expressions.

Namespace:  Tekla.Structures.Filtering
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public enum NumericOperatorType
Members
  Member nameValueDescription
IS_EQUAL1 The "is equal" operator.
IS_NOT_EQUAL2 The "is not equal" operator.
SMALLER_THAN5 The "smaller than" operator.
SMALLER_OR_EQUAL6 The "smaller or equal" operator.
GREATER_THAN7 The "greater than" operator.
GREATER_OR_EQUAL8 The "greater or equal" operator.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next