GridCylindricalSurface Constructor (Arc, Double, String)

Creates a new grid plane instance taking the plane and label as input.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public GridCylindricalSurface(
	Arc cylinderBase,
	double cylinderHeight,
	string label
)

Parameters

cylinderBase
Type: Tekla.Structures.Geometry3dArc
The base of the cylinder.
cylinderHeight
Type: SystemDouble
The height of the cylinder.
label
Type: SystemString
The label for the grid plane.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next