LevelMark Constructor (ViewBase, Point, Point)

Initializes a new instance of the LevelMark class using the default standard attributes.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public LevelMark(
	ViewBase View,
	Point InsertionPoint,
	Point BasePoint
)

Parameters

View
Type: Tekla.Structures.DrawingViewBase
The view where to insert the level mark.
InsertionPoint
Type: Tekla.Structures.Geometry3dPoint
The location where to place the level mark.
BasePoint
Type: Tekla.Structures.Geometry3dPoint
The location where to the level mark points.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next