GraphicPolyLine Constructor (Color, Int32, GraphicPolyLineLineType)

Create a graphic polyline object with 0 points.

Namespace:  Tekla.Structures.Model.UI
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public GraphicPolyLine(
	Color color,
	int width,
	GraphicPolyLineLineType type
)

Parameters

color
Type: Tekla.Structures.Model.UIColor
The color of the line.
width
Type: SystemInt32
The width of the line.
type
Type: Tekla.Structures.Model.UIGraphicPolyLineLineType
The type of the line. For example solid, dashed or dotted.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next