InvalidRadiusException Class

The InvalidRadiusException class represents an error when, cannot connect parts with a cylindrical section having the provided radius.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public class InvalidRadiusException : ConnectiveGeometryException

The InvalidRadiusException type exposes the following members.

Constructors
  NameDescription
Public methodInvalidRadiusException
Initializes a new instance of the InvalidRadiusException class with "Cannot connect parts with a cylindrical section having the provided radius" error message.
Top
Fields
  NameDescription
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next