LinkBaseResize Method

Resizes the object. The scaling type is changed to ScaleToFit.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public bool Resize(
	Size size
)

Parameters

size
Type: Tekla.Structures.DrawingSize
The width and height to be used.

Return Value

Type: Boolean
True.

Implements

IResizeableResize(Size)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next