LocalizationRegisterLocalizationCallback Method

Registers a localization callback which is used to translate the registered control types.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public void RegisterLocalizationCallback(
	LocalizationLocalizationCallback cb,
	params Type[] types
)

Parameters

cb
Type: Tekla.Structures.DialogLocalizationLocalizationCallback
The localization delegate.
types
Type: SystemType
An array of types which will trigger the current delegate.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next