OperationUngrouping Method (RebarGroup)

Ungroups the rebar group and creates new single rebars.

Namespace:  Tekla.Structures.Model.Operations
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public static ModelObjectEnumerator Ungrouping(
	RebarGroup Reinforcement
)

Parameters

Reinforcement
Type: Tekla.Structures.ModelRebarGroup
The rebar group to be ungrouped.

Return Value

Type: ModelObjectEnumerator
An enumerator of single rebars.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next