AnalysisDecomposedAreaLoad Class

The AnalysisDecomposedAreaLoad class contains decomposed area load information.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.3
Syntax
public sealed class AnalysisDecomposedAreaLoad : AnalysisDecomposedLoad

The AnalysisDecomposedAreaLoad type exposes the following members.

Constructors
  NameDescription
Public methodAnalysisDecomposedAreaLoad
Initializes a new instance of the AnalysisDecomposedAreaLoad class
Top
Properties
  NameDescription
Public propertyDirection
The direction of the decomposed area load.
Public propertyMagnitudes
The magnitudes of the decomposed area load.
Public propertyPositions
The positions of the decomposed area load.
Top
Methods
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next