AngleListToString Method (IEnumerableAngle, AngleUnitType)

Converts the given angles to a string in the given units

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public static string ToString(
	IEnumerable<Angle> angleList,
	AngleUnitType unitType
)

Parameters

angleList
Type: System.Collections.GenericIEnumerableAngle
List of angles to convert
unitType
Type: Tekla.Structures.DatatypeAngleUnitType
Input unit type

Return Value

Type: String
The angle list as a string
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next