ConnectionBaseIsDefaultValue Method (Double)

Returns true if the given value is set to the default value for this type.

Namespace:  Tekla.Structures.Plugins
Assembly:  Tekla.Structures.Plugins (in Tekla.Structures.Plugins.dll) Version: 2023.0.3
Syntax
public bool IsDefaultValue(
	double Value
)

Parameters

Value
Type: SystemDouble
The value to test.

Return Value

Type: Boolean
True if the value is set to the default.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next