Line Constructor (Point, Vector)

Instantiates a line defined by the given point and direction vector.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public Line(
	Point Point,
	Vector Direction
)

Parameters

Point
Type: Tekla.Structures.Geometry3dPoint
A point that will be on the line.
Direction
Type: Tekla.Structures.Geometry3dVector
The direction of the line.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next