OperationExplodeBentPlate Method

Deletes bentPlate and inserts ContourPlates instances equivalent to the ones used to create bentPlate. The ContourPlate created from the main polygon has the same identifier as bentPlate.

Namespace:  Tekla.Structures.Model.Operations
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public static bool ExplodeBentPlate(
	BentPlate bentPlate
)

Parameters

bentPlate
Type: Tekla.Structures.ModelBentPlate
the BentPlate instance to explode.

Return Value

Type: Boolean
Exceptions
ExceptionCondition
ArgumentExceptionThrown when bentPlate is invalid.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next