ReferenceModelRemoveRevision Method

Removes the given revision from the reference model.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool RemoveRevision(
	ReferenceModelRevision revision
)

Parameters

revision
Type: Tekla.Structures.ModelReferenceModelRevision
The reference model revision to be removed.

Return Value

Type: Boolean
True if removed successfully, otherwise false.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next