PluginBaseIsDefaultValue Method (String)

Returns true if the given value is set to the default value (empty string).

Namespace:  Tekla.Structures.Plugins
Assembly:  Tekla.Structures.Plugins (in Tekla.Structures.Plugins.dll) Version: 2023.0.3
Syntax
public bool IsDefaultValue(
	string Value
)

Parameters

Value
Type: SystemString
The value to test.

Return Value

Type: Boolean
True if the value is set to the default.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next