LeaderLinePlacing Class

The LeaderLinePlacing class defines a placing where the object is placed attached to a leader line.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public class LeaderLinePlacing : PlacingBase

The LeaderLinePlacing type exposes the following members.

Constructors
  NameDescription
Public methodLeaderLinePlacing
Creates a new leader line placing instance. The given point defines the start point of the leader line.
Top
Properties
  NameDescription
Public propertyStartPoint
The start point of the leader line (if multiple leader lines exist, only returns the first).
Top
Methods
  NameDescription
Public methodIsEqual
Compares the current object with an object of the same type.
(Overrides PlacingBaseIsEqual(Object).)
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next