ParallelVectorToVector Method (Vector, Vector)

Returns true if the given vectors are parallel.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public static bool VectorToVector(
	Vector Vector1,
	Vector Vector2
)

Parameters

Vector1
Type: Tekla.Structures.Geometry3dVector
The first vector to be used.
Vector2
Type: Tekla.Structures.Geometry3dVector
The second vector to be used.

Return Value

Type: Boolean
True if the given vectors are parallel.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next