DatabaseObjectSetUserProperty Method (String, Int32)

Sets an integer property for the drawing object. The object has to be in a drawing before the method can be used.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public bool SetUserProperty(
	string Name,
	int Value
)

Parameters

Name
Type: SystemString
The name of the property to be set.
Value
Type: SystemInt32
The new value for the property.

Return Value

Type: Boolean
True if the property was set successfully.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next