Vector Constructor (Double, Double, Double)

Instantiates a vector with the given coordinates.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public Vector(
	double X,
	double Y,
	double Z
)

Parameters

X
Type: SystemDouble
The X-coordinate to be used.
Y
Type: SystemDouble
The Y-coordinate to be used.
Z
Type: SystemDouble
The Z-coordinate to be used.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next