EventsModelObjectNumberedDelegate Delegate

The delegate to use for model objects which are numbered. ModelObjects contain only identifier information. If properties need to be checked, Select() for object is required.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public delegate void ModelObjectNumberedDelegate(
	List<ModelObject> Objects
)

Parameters

Objects
Type: System.Collections.GenericListModelObject
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next