WeldWeldPositionEnum Enumeration

The weld position.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public enum WeldPositionEnum
Members
  Member nameValueDescription
WELD_POSITION_PLUS_X1 The position +x.
WELD_POSITION_MINUS_X2 The position -x.
WELD_POSITION_PLUS_Y3 The position +y.
WELD_POSITION_MINUS_Y4 The position -y.
WELD_POSITION_PLUS_Z5 The position +z.
WELD_POSITION_MINUS_Z6 The position -z.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next