BindableRadioButton Class

The BindableRadioButton class represents a RadioButton control that can be bound to the dialog attributes file. Use "Checked" as the BindPropertyName and "Integer" as the AttributeTypeName.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Dialog.UIControls
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public class BindableRadioButton : RadioButton

The BindableRadioButton type exposes the following members.

Constructors
  NameDescription
Public methodBindableRadioButton
Initializes a new instance of the BindableRadioButton class
Top
Properties
  NameDescription
Public propertyChecked
Gets or sets a value indicating whether the control is checked.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next