AnalysisPartMovePosition Method

Move analysis position.

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.3
Syntax
public bool MovePosition(
	AnalysisPosition position,
	Vector move
)

Parameters

position
Type: Tekla.Structures.AnalysisAnalysisPosition
The analysis position.
move
Type: Tekla.Structures.Geometry3dVector
The move.

Return Value

Type: Boolean
True if successful.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next