DetailMarkSymbolAttributes Class

The DetailMarkSymbolAttributes class is for detail mark attributes related to the shape of the connecting symbol.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public sealed class DetailMarkSymbolAttributes : ViewMarkBasicSymbolAttributes

The DetailMarkSymbolAttributes type exposes the following members.

Constructors
  NameDescription
Public methodDetailMarkSymbolAttributes
Initializes a new instance of the DetailMarkSymbolAttributes class
Top
Properties
  NameDescription
Top
Methods
  NameDescription
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next